Auf Haikuware hat lorglas eine inoffizielle yab 1.7 Version hochgeladen, die auf der Alpha 4 läuft. Bisher nur eine gcc2 Version, dies aber mit Source. Um diese zum Laufen zu bekommen, hat er die Lokalisierungsfunktion auskommentiert, damit diese keine Fehler mehr macht beim kompilieren.

Habe diese yab Version daraufhin etwas getestet, man kann auf der Alpha 4 problemlos yab Programme starten und Builds erstellen.

Auf gcc4 habe ich es bisher nur auf Alpha 3 getestet, dort hat diese Version nicht funktioniert, erst nachdem ich den Source neu compiliert habe:

 

    cd /Pfad/in/den/Source/ordner/von/yab1.7
    make clean
    make

 

Konnte dann auch problemlos auf dem gcc4 System mit yab 1.7 programme erstellen und Build erstellen. Das einzige mankum ist, dass auf gcc4 die alten Tabviews verwendent werden, wieso auch immer.

Haikuware

Ein dickes Dankeschön an loglas für diese Version